A "The RPC Server is Unavailable" Error Occurs in a Laserfiche Scanning Program.

July 26, 2010 | KB: 1012640
Quick Fields 8, Laserfiche Scanning 8.1

Summary

When attempting to scan a document using any Laserfiche scanning product, the following error is displayed:

    The RPC Server is Unavailable

In most cases, this error occurs directly after selecting a scan source and causes the entire program to close.

Cause

An anti-virus program with "real-time protection" is blocking the program from working. For example, if you are running Trend Micro, the Real-time Protection feature causes this error.

Resolution 1

Add the following executables to your anti-virus' exception list:

  • LFScan.exe
  • BPsession.exe
  • BPOmniOCR81.exe
In addition, if you are using:
  • Scan Connect then add Scanconnect.exe
  • Universal Capture then add FileScan.exe
  • Twain then add LFTwain.exe
  • Kofax then add LFKofax.exe

Resolution 2

Disable the anti-virus software's "real-time protection" feature.