Summary
When running a scheduled session, the Quick Fields Agent 8 may display the following error in the Quick Fields Agent Administration Console Event Viewer:
A "The Universal Capture search directory does not exist. (3)" Error Occurs When Quick Fields Agent 8 Attempts to Run a Scheduled Session.
Cause
The Quick Fields session has not been properly prepared for Quick Fields Agent to run the session in unattended mode. The Quick Fields Agent 8 service cannot access the folder specified in the session's Universal Capture settings. If you can manually run the session successfully, this may mean that there is a user account mismatch between the Quick Fields Agent 8 service and the user account you are using when manually running the session.
Resolution
By default, The Quick Fields Agent service runs as the local system user. If Universal Capture is configured to read from a UNC network path, you must make sure that the Quick Fields Agent 8 Service is running as a domain user that has sufficient domain rights to access that network location.