Summary
When attempting to configure Laserfiche ScanConnect, the following error is displayed:
The server threw an exception. (Exception from HRESULT: 0x80010105 (RPC_E_SERVERFAULT))
Symptoms
The resolution provided in this article only applies if all of the following behavior is exhibited:
Cause
Laserfiche Scanning does not have sufficient Windows rights to interact with ScanConnect.
Resolution
This problem may be resolved by running Laserfiche Client/Scanning as an administrator (right-click the program from the Microsoft Windows Start menu and select Run as administrator) or by disabling Windows User Account Control (UAC). However, since these options require either an extra step for the user to remember each time they need to use Scanning (run as administrator) or involve a potentially less safe Windows environment (disabling UAC), we recommend following the steps below to resolve the issue.
Note: For step-by-step instructions on each of the following steps, refer to the More info link if you are using Windows 7, or refer to Microsoft's documentation if you are using a different operating system.
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