Summary
Laserfiche's Web-based Distributed Authoring and Versioning (WebDAV) support enables users to access a Laserfiche repository directly from Windows. If a client machine is using a proxy server for the local area network (LAN), attempting to open an Office file (e.g., a Word or PowerPoint file) stored in Laserfiche from a mapped drive via WebDAV may cause the Office program to stop responding indefinitely or for a long period of time.
Cause
The client machine is using a proxy server for the LAN and times out while waiting for a response from the proxy server.
Resolution
Perform the following steps on the client machine (i.e., the machine on which you want to open the Office file):
More Information
For more information on this issue, refer to Microsoft KB 832161.