Microsoft Office Program Stops Responding While Opening an Office File Over a Mapped Drive via WebDAV.

May 17, 2010 | KB: 1012604
Laserfiche 8, Laserfiche 9

Summary

Laserfiche's Web-based Distributed Authoring and Versioning (WebDAV) support enables users to access a Laserfiche repository directly from Windows. If a client machine is using a proxy server for the local area network (LAN), attempting to open an Office file (e.g., a Word or PowerPoint file) stored in Laserfiche from a mapped drive via WebDAV may cause the Office program to stop responding indefinitely or for a long period of time.

Cause

The client machine is using a proxy server for the LAN and times out while waiting for a response from the proxy server.

Resolution

Perform the following steps on the client machine (i.e., the machine on which you want to open the Office file):

  1. Open Internet Explorer
  2. Select Internet Options under Tools in the menu bar.
  3. Select the Connections tab.
  4. Click LAN settings.
  5. If possible, ensure that Use a proxy server for your LAN is not selected. If this option must be selected, due to internal policies, ensure that Bypass proxy for local addresses is also selected.
  6. Click OK to close the Local Area Network (LAN) Settings dialog box.
  7. Click OK to close the Internet Options dialog box.

More Information

For more information on this issue, refer to Microsoft KB 832161.