Cannot Browse a Laserfiche Repository via Agenda Manager 8.

October 18, 2010 | KB: 1012593
Agenda Manager 8.0

Summary

Users are unable to browse a Laserfiche repository when attempting to retrieve an agenda item attachment or store an agenda or agenda packet.

Cause

The Laserfiche Agenda Manager Service is running on a different machine than the Laserfiche Server service, and the two services cannot communicate with each other.

Resolution

Ensure that DCOM settings on the machine hosting the Agenda Manager Server Service are correctly configured. Also ensure DCOM settings are correctly configured on the machine hosting the Laserfiche Server service.

Next, ensure the Laserfiche Agenda Manager Service is running as a domain account by following the directions below:

  1. Click Start.
  2. Click Run.
  3. In the Run text box, enter "services.msc" and click OK.
  4. In the Services window, right-click the Laserfiche Agenda Manager Service and select Properties.
  5. Select the Log On tab.
  6. If it is not already selected, select This account, then select Browse.
  7. Select Locations.
  8. Choose the location where the domain account you want the service to run as exists and click OK.

    Note: The account should have local Windows administrative rights to the machine hosting the Laserfiche Agenda Manager Service.

  9. Under Enter the object name to select, enter the domain account name.

    Tip: For syntax examples, click examples above the text box.

  10. Click Check Names. If the domain account you entered is found, some of the user's properties will appear in the text box. If it cannot be found, an error message will appear. The domain account must be found in order to continue.
  11. Click OK.
  12. In both password text boxes, enter the Windows password associated with the domain account.
  13. Click OK in the dialog box, then OK in the pop-up dialog box.
  14. Right-click the Laserfiche Agenda Manager Service again and select Restart.