A "The license file reader could not be created." Error Occurs When Attempting to Run or Install a Laserfiche Program.

February 14, 2011 | KB: 1012581
Laserfiche 8, Laserfiche 9

Summary

When attempting to run or install a Laserfiche program, the following error is displayed and/or reported to the Microsoft Windows Event Viewer:

    The license file reader could not be created.

Note: This issue only applies to programs to products that use licenses with a .lic extension, not a .licx extension.

Cause

The machine's lflic80.ocx file is missing or corrupted.

Resolution

  1. Close all Laserfiche programs.
  2. Browse to C:\Program Files\Common Files\Laserfiche\System.
  3. If a file named lflic80.ocx is in this directory, delete it.
  4. If you encountered the error while running a Laserfiche program, repair the installation for the program in question and attempt to run it again. If you encountered the error while attempting to install a Laserfiche program, attempt the installation again.