The Laserfiche Workflow 8.0.1 Server Service May Not Start If You Chose To Display The Installation Wizard in a Non-English Language.

March 15, 2010 | KB: 1012548
Workflow Suite 8.0.1

Summary

The Laserfiche Workflow 8.0.1 Server service may not start if you chose to view the installation wizard in a non-English language.

Cause

When you choose to display the main Workflow Server installation package in a non-English language, the installation can create invalid configuration files.

Workaround

Do the following:

  1. Uninstall the Workflow Server.
  2. After uninstalling the Workflow Server, make sure that there is no "Laserfiche.Workflow.Service.exe.config" file in the Workflow Server installation folder.
  3. Reinstall the Workflow Server and make sure to choose to display the installation in English.