Web Access 8 Always Prompts User to Install Web Scanning Even Though It Is Already Installed.

August 23, 2010 | KB: 1012513
Web Access 8

Summary

When opening Web Scanning via Web Access 8, the user is always prompted to install the Web Scanning component, even though it is already installed. In most cases, this issue only applies when using Internet Explorer.

Cause

ActiveX is not enabled in Internet Explorer.

Resolution

Enable ActiveX by completing the following steps (only apply to Internet Explorer 6 and later):

  1. Open Internet Explorer.
  2. Select Internet Options under Tools in the menu bar.
  3. In the Internet Options dialog box, select the Security tab.
  4. If you have set Web Access to be a trusted site, select the Trusted sites zone (you can add/remove which sites are trusted by selecting Sites). If you have not added Web Access as a trusted site, and don't plan on doing so, select the Internet zone.
  5. Click Custom Level.
  6. In the Security Settings - Internet Zone dialog box, scroll down to the ActiveX controls and plug-ins settings.
  7. Ensure the following settings are enabled:
    • Allow previously unused ActiveX controls to run without prompt
    • Run ActiveX controls and plug-ins
    • Script ActiveX controls marked safe for scripting
  8. Click OK to all of the dialog boxes you've opened in the previous steps.

Note: You may need to close and re-open Internet Explorer in order for these changes to take effect.