Summary
When using the License Manager Administration Console to add a new primary license, you may receive the following error message:
The resources allocated by the licensing database 'DatabaseName' exceed the limits specified by the primary license. (2061)
Cause
This issue can occur when there are duplicate product blocks in the primary license. The primary license creation tool may incorrectly insert duplicate blocks depending on certain product bundles. Specifically, this issue has occurred with duplicate WebLink blocks.
Workaround
In the License Manager Administration Console, delete all registered WebLink application instances before importing the new primary license. After adding the new primary license, re-register the appropriate WebLink instances and generate new licenses as needed.