A "Connection to Laserfiche is disconnected or from an earlier version." Error Occurs When Starting Laserfiche Scanning 8.

January 18, 2010 | KB: 1012430
Laserfiche 8, Scanning 8, Laserfiche 9

Summary

When you load Laserfiche Scanning 8, you may receive the following error message:

    Connection to Laserfiche is disconnected or from an earlier version

Cause

Ole32.dll may not be properly registered on the scanning workstation.

Resolution

Re-register ole32.dll. The file is located in "%SystemRoot%\system32\ole32.dll." By default, on a 32-bit version of Windows, the path resolves to "C:\Windows\system32\ole32.dll." On a 64-bit version of Windows, the path resolves to "C:\Windows\sysWOW64\ole32.dll."

To register ole32.dll

  1. On the scanning workstation, click Start and then click Run.
  2. In the Run dialog box, type the following and then click OK to register ole32.dll:
  3. regsvr32 "C:\Windows\system32\ole32.dll"