Summary
After installing WebLink 8 in a Laserfiche Rio environment, loading the WebLink 8 Administrator's Utility may display the following error message:
License file located at C:\Program Files\Laserfiche\WebLink8\ is either invalid or doesn't exist
Cause
The WebLink 8 server must be able to communicate with the Rio License Manager. If your network configuration includes a firewall between the WebLink host machine and the License Manager host machine, make sure that port 5048 is open on the firewall between the two machines.
If License Manager is configured to require an SSL connection, make sure that port 5049 is open on the firewall between WebLink and License Manager.