An "Error attempting to log into the repository" Error Occurs When Running the Record Series Setup Utility with Laserfiche Client 8.1.

September 23, 2009 | KB: 1012335
Record Series Setup Utility 8

Summary

When you run the Record Series Setup Utility (version 8.0.0.0) with Laserfiche Client 8.1, you may receive the following error message:

    Error attempting to log into the repository

Cause

The utility relies on a shared file included with Laserfiche Client 8.0.x (LFCommonDialogs80.dll). Laserfiche Client 8.1 installs a later version of the file that the utility does not recognize.

Resolution

There is an updated version (8.0.0.1) of the utility available on the Laserfiche Support Site. The updated installation package now includes the needed files.

Version 8.0.0.1 also includes a fix that allows the utility to properly run on 64-bit operating systems.