Summary
When going through the product activation process, you may receive the following error message:
"There was no endpoint listening at https://activation.laserfiche.com/IActivationService.svc that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.
Cause
This issue can occur in certain situations when using the Windows default proxy settings for HTTPS.
Workaround
Manually edit a configuration file to ignore the default Windows proxy settings and to directly access the activation service without going through a proxy server. For Quick Fields 8, edit the Laserfiche.QuickFields.exe.config file. For Laserfiche Server 8, edit the ActivationTool.exe.config file.