License Manager 8.0 May Become Unresponsive After Downloading a New Primary License After August 28, 2009.

August 14, 2020 | KB: 1012329
Laserfiche Rio 8.0

Summary

License Manager 8.0 may not correctly handle new primary licenses generated after August 28, 2009. The License Manager service will hang and become unresponsive.

Cause

License Manager 8.0 does not correctly handle new additions to the structure of a Rio primary license. These changes are required to support new features in Laserfiche Rio 8.1.

Resolution

This issue is resolved in License Manager 8.1. Please upgrade to the latest version of Laserfiche Rio.

Subsequent versions of License Manager will correctly handle future changes to the structure of the Rio primary license.