Summary
When using Laserfiche on a Windows Vista computer that has UAC enabled, you may receive the following error message:
License expired.
This error occurs even though your license file at "C:\Program Files\Laserfiche\<product>" is a valid license file.
Cause
This issue can occur if the Windows Vista virtual store contains an old license file for the affected program. The Windows Vista file virtualization feature can automatically redirect file system access from "C:\Program Files" to "C:\Users\UserName\AppData\Local\VirtualStore\Program Files."
If a file exists in both the "C:\Program Files" location and in the virtual store, Windows Vista always presents the virtual copy to the affected program.
Resolution
Rename or delete the expired or invalid license file located in the virtual store.