A "Class not licensed." Error Occurs When Using Import Agent 7 after Installing Laserfiche Client 8.1.x.

September 21, 2009 | KB: 1012283
Import Agent 7

Summary

After installing Laserfiche Client 8.1 on the same computer as the Import Agent 7 service, Import Agent may display the following error message when processing a profile where the OCR image files option is enabled:

    Class not licensed.

Cause

The Laserfiche Client 8.1 installation updates a registry value. Import Agent 7 does not recognize the new value.

Workaround

Use the Windows Add or Remove Programs feature to repair the Import Agent 7 installation.