A "Could not establish trust relationship for the SSL/TLS secure channel." Error Occurs When Starting Web Access Scanning.

June 22, 2009 | KB: 1012263
Web Access 8

Summary

When opening Web Access Scanning over HTTPS, you may receive the following error message.

    The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.

Cause

This error can occur if your browser is unable to validate the certificate.

Resolution

Make sure you have a valid certificate. If using Firefox, you may also need to import the certificate using the browser's Certificate Manager.