An "Unknown error. [6000]" Error Can Occur When Using Laserfiche In A Citrix Environment.

August 3, 2009 | KB: 1012262
Laserfiche 7

Summary

When using Laserfiche in a Citrix environment, you may receive the following error message when logging in to Laserfiche:

    Unknown error. [6000]

you may also receive the following error message when opening a document:

    Failed to initialize metadata display
    Unknown error. [6000]

Cause

Citrix contains a memory management option for rebasing files. However, rebasing certain Laserfiche files can prevent Laserfiche from properly functioning.

Workaround

Configure Citrix's rebasing option to exclude Laserfiche.