Summary
When you attempt to load the WebLink 8 Administrator's Utility, you may receive the following error message:
The license file located at LicenseFileLocation has expired.
This error occurs even though you have a valid license file.
Cause
The WebLink 8 Administrator's Utility may not correctly read certain license files. This error can occur if you downloaded Laserfiche WebLink 8.0 from the Laserfiche Support Site prior to May 28, 2009.
Resolution
This issue is resolved in the current version of the Laserfiche WebLink 8 installation package available on the Laserfiche Support Site. If you downloaded the previous version, please re-download the installation.
Uninstall your initial installation of WebLink 8 and reinstall using the updated installation package.