Summary
Certain Laserfiche components may have long load times on computers with no Internet connection. For example, Laserfiche Scanning may take a long time to start or the OCR process may wait a long time before actually OCRing any images.
Cause
Microsoft .NET Framework attempts to connect to a VeriSign server to check for revoked security certificates. If your workstation does not have an Internet connection or the network configuration prevents Laserfiche components from connecting to VeriSign's server, you will encounter this issue.
Workaround
Disable the Check for publisher's certificate revocation option in Microsoft Internet Explorer.
To change Internet Explorer security settings
Warning: Do not disable this option unless you are encountering this issue because your computer is isolated from the Internet.
More Information
Please see the following Microsoft Knowledge Base article for more information
936707 A .NET Framework 2.0 managed application that has an Authenticode signature takes longer than usual to start