Laserfiche May Be Slow On Computers With No Internet Connection.

February 28, 2012 | KB: 1012188
Audit Trail 8, Laserfiche 8, Scanning 8, WebLink 8, Workflow Suite 8, Laserfiche 9

Summary

Certain Laserfiche components may have long load times on computers with no Internet connection. For example, Laserfiche Scanning may take a long time to start or the OCR process may wait a long time before actually OCRing any images.

Cause

Microsoft .NET Framework attempts to connect to a VeriSign server to check for revoked security certificates. If your workstation does not have an Internet connection or the network configuration prevents Laserfiche components from connecting to VeriSign's server, you will encounter this issue.

Workaround

Disable the Check for publisher's certificate revocation option in Microsoft Internet Explorer.

To change Internet Explorer security settings

  1. Click Tools and click Internet Options.
  2. In the Internet Options dialog box, click the Advanced tab.
  3. Scroll down to the Security section and clear the Check for publisher's certificate revocation option.
  4. Click OK to save your changes.

Warning: Do not disable this option unless you are encountering this issue because your computer is isolated from the Internet.

More Information

Please see the following Microsoft Knowledge Base article for more information

936707 A .NET Framework 2.0 managed application that has an Authenticode signature takes longer than usual to start