Summary
When you attempt to connect to your Laserfiche repository, the Laserfiche Client may display the following error message:
No response received from the server. [780]
Cause
This error can occur if your client program is unable to communicate with the Laserfiche Server. There are a many possible causes of communication failure:
Workaround 1
Start the Laserfiche Server service.
Workaround 2
Edit the registry to prevent the Laserfiche Server from attempting to do a reverse name lookup.
Important: Disabling reverse name lookup for the Laserfiche Server affects the display of hostnames in the audit logs. Without reverse name lookup, hostnames will display a computer's IP address, instead of the computer's name.
Important: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs.
To disable reverse name lookup for the Laserfiche Server
regedit
ReverseNameLookup
Workaround 3
Configure your firewall for Laserfiche 8. By default, the Laserfiche Client and Server communicate over ports 80 or 5050, and port 5051. Make sure that these ports are open on all firewalls between the Laserfiche Client and the Laserfiche Server.
Make sure that any anti-virus software recognizes Laserfiche. If necessary, configure your anti-virus software with an exception for Laserfiche.
Related Links
1012084 Configuring Your Firewall for Laserfiche 8.