Summary
When installing Laserfiche Audit Trail, you may receive the following error message:
Error
Service 'Laserfiche Audit Trail Reporting Service 8.0' (LFAUDIT) failed to start. Verify that you have sufficient privileges to start system services.
Cause
During the final stages of the installation process, the installer attempts to automatically start the Laserfiche Audit Trail Reporting Service. In certain situations, the service startup may take longer than expected and encounters the Windows Service Control Manager's timeout limit. The Service Control Manager aborts the action, thus preventing the installation process from finishing successfully.
Resolution
Modify the registry to increase the timeout limit for the Windows Service Control Manager.
Important: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs.
To increase the Service Control Manager's timeout limit
regedit
ServicesPipeTimeout
After changing the ServicesPipeTimeout registry value, restart the computer and rerun the Audit Trail installation.