Snapshot May Use the Laserfiche Client's Default Template Setting When Snapshot Is Configured With No Default Template.

March 16, 2009 | KB: 1012168
Snapshot 8

Summary

When using Snapshot to create documents, the documents created in Laserfiche have an assigned template even though the No template assigned option is selected in the Snapshot configuration dialog box.

Cause

When configured with no template, the Snapshot import process will use the default template specified in the user's user attributes.

Resolution 1

This issue is resolved in Laserfiche Snapshot 8.1 and later. Please upgrade to the latest version of Laserfiche.

Workaround

Remove the default template from your user attributes.

To remove the default template

  1. Load the Laserfiche Client and log in to the desired repository.
  2. From the Tools menu, click Options.
  3. Select the New Documents item.
  4. Under the New Documents item, select the General item.
  5. Next to Default template, select No template assigned.
  6. Click OK to save your changes.