Summary
When using Snapshot to create documents, the documents created in Laserfiche have an assigned template even though the No template assigned option is selected in the Snapshot configuration dialog box.
Cause
When configured with no template, the Snapshot import process will use the default template specified in the user's user attributes.
Resolution 1
This issue is resolved in Laserfiche Snapshot 8.1 and later. Please upgrade to the latest version of Laserfiche.
Workaround
Remove the default template from your user attributes.
To remove the default template