An "Error 780" Occurs When Connecting To Your Laserfiche Repository.

October 27, 2008 | KB: 1012073
Laserfiche 8, Laserfiche 9

Summary

When connecting to a repository, you may receive the following error message:

    No response received from the server. [780]

Cause

This error can occur if your client program is unable to communicate with the Laserfiche Server. One possible cause may be if a firewall is blocking communication on the Laserfiche Server listening port. Another cause may be if an anti-virus solution is blocking Laserfiche.

Resolution

Configure your firewall for Laserfiche 8. By default, the Laserfiche Client and Server communicate over ports 80 or 5050, and port 5051. Make sure that these ports are open on all firewalls between the Laserfiche Client and the Laserfiche Server.

Make sure that any anti-virus software recognizes Laserfiche. If necessary, configure your anti-virus software with an exception for Laserfiche.

Related Links

1012084 Configuring Your Firewall for Laserfiche 8.

1012453 A "No response received from the server. [780]" Error Occurs When Importing Documents in Laserfiche 8 And AVG Antivirus Software is Installed.