An "Error 1324. The folder path 'FolderName' contains an invalid character." Error Occurs When Installing Laserfiche.

June 11, 2012 | KB: 1012070
Laserfiche 8, Laserfiche 9

Summary

When installing Laserfiche, you may receive the following Windows Installer error message:

    Error 1324. The folder path 'FolderName' contains an invalid character.

Cause

This error can occur if the Windows registry contains invalid characters. The FolderName in the error message will contain the invalid character.

Resolution 1

Microsoft offers an automated Fix It tool for troubleshooting this type of Windows Installer issue. Please see the following Microsoft Knowledge Base article for more information.

http://support.microsoft.com/mats/Program_Install_and_Uninstall

Resolution 2

Manually search the Windows registry for the invalid character displayed in the 1324 error message and replace all instances of the invalid character with the correct character.

Warning: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs.

  1. Click Start, and then click Run.
  2. In the Run dialog box, type the following and then click OK to load the Windows Registry Editor.

    regedit

  3. From the Edit menu, click Find.
  4. In the Find dialog box, type the FolderName reported in the 1324 error message. Then click Find Next.
  5. If you find the problematic string, make any necessary changes, and then press F3 to find the next occurrence.
  6. Repeat step 4 until you locate and change all incorrect references.
  7. Run the Laserfiche installation.

Related Links

Please see the following Microsoft Knowledge Base article for additional information.

292582 You receive an invalid character error message when you install Office XP and Office 2003.