A "ToolkitPro1113vc80U.dll was not found" Error Occurs When Loading the Laserfiche Client For The First Time.

September 8, 2008 | KB: 1012051
Laserfiche 8

Summary

When you open the Laserfiche Client for the first time immediately after you finish the installation process, you may receive the following error message:

    ToolkitPro1113vc80U.dll was not found.

Cause

The Laserfiche Client installation process copies ToolkitPro1113vc80U.dll to "C:\Program Files\Common Files\Laserfiche\System" and adds the path to your computer's Path system variable. Modifications to the Path system variable may require you to restart your computer before taking effect.

Resolution

Restart your computer after installing the Laserfiche Client.