Summary
When you perform multiple searches from Web Access, memory usage for the Laserfiche Server increases after each search. Eventually, you may receive "out of memory" error messages.
Cause
Web Access opens a new search handle for each new search without clearing the previous handle.
Resolution
There is a hotfix available for Web Access 7.2.1. The fix includes the following files:
To update Web Access 7.2.1
Related Links
Please see the following Laserfiche Knowledge Base article for information regarding a similar issue in Laserfiche WebLink:
1012007 WebLink May Cause Excessive Memory Usage in the Laserfiche Server When You Perform Multiple Searches During One Login Session.