Summary
When viewing a document, you may receive the following error message:
Failed to load image. File input/output error.[9004]
Cause
Laserfiche is unable to access volume information. See the following possible causes:
Resolution 1
Use the Laserfiche Administration Console to verify that the volume paths for your repository are correct.
To modify volume paths:
Resolution 2
Verify that the Laserfiche Server service account has rights to the repository's volume paths.
For example, if a volume is located on a different computer from the one hosting the Laserfiche Server, make sure that the Laserfiche Server service is not running as Local System. Modify the service to log on as a valid domain account that can access the specified volume location.