A "The user login or password is incorrect. [7331]" Error Occurs When Logging In Using Windows Authentication.

March 17, 2008 | KB: 1011945
Laserfiche 7

Summary

When using Windows authentication to log in to a Laserfiche repository, you may receive the following error message:

    The user login or password is incorrect. [7331]

Cause

An old password may be cached on the workstation.

Resolution

Clear any stored user names and passwords.

To clear stored user names and passwords

  1. Click Start and then click Control Panel.
  2. Double-click User Accounts.
  3. Click the Advanced tab.
  4. in the Passwords and .NET Passports section, click the Manage Passwords option.
  5. Remove all entries listed in the Stored User Names and Passwords dialog box.

    Note: You may need to log out of your current Windows session and relog back in before the changes take effect.