An "invalid license file" Error Occurs When Trying to Activate Laserfiche Plus.

February 25, 2008 | KB: 1011936
Plus 7

Summary

When activating Plus using the Laserfiche Product Activation Wizard, you may receive the following error message:

    An unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will be shut down immediately.

    invalid license file.

When you try to launch Plus Publisher from the Laserfiche Client, you may receive the following error message:

    Runtime Error!

    Program: C:\Program Files\Laserfiche\Client\Plus.exe

    The application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

Cause

The product activation wizard itself may be corrupted.

Resolution

Try the following:

  1. Uninstall Laserfiche Plus.
  2. Manually delete the "C:\Program Files\Common Files\Laserfiche\License folder."
  3. Reinstall Laserfiche Plus.
  4. Retry activating Plus through the Laserfiche Product Activation Wizard.