An "Application failed to initialize properly (0xc0000005)." Error Occurs When Starting the Laserfiche Client Through a Citrix Session.

December 3, 2007 | KB: 1011905
Laserfiche 7

Summary

When you attempt to start the Laserfiche Client through a Citrix session, you may receive the following error message:

    Application failed to initialize properly (0xc0000005). Click on OK to terminate.

Cause

Citrix Hotfix PSE450R01W2K3035 may not be compatible with the Laserfiche Client.

Resolution

Please see the following Citrix Knowledge Base article for a registry workaround. You can specify that the Laserfiche Client process should be excluded from being monitored by the Citrix Multiple Monitor Hook feature.

http://support.citrix.com/article/ctx110301