Summary
When OCRing a large document, Laserfiche may incorrectly disconnect you for inactivity. When you are automatically disconnected, you will be taken to the Laserfiche Start Page and you may receive the following error message:
An unsupported operation was attempted.
The error message may pop up several times and you may be required to manually end the Laserfiche Client and OCR processes using the Windows Task Manager.
Cause
The OCR process only notifies the Laserfiche Client of activity between documents. This means that you may hit the inactivity time limit when OCRing a document with many pages.
Resolution
There is a hotfix available for Laserfiche Client 7.2.1. The fix is an updated version of LFAuxEl70.dll (version 7.2.1.435).
To update Laserfiche Client 7.2.1