Laserfiche May Disconnect a User for Inactivity While the User is OCRing a Large Document.

December 3, 2007 | KB: 1011903
Laserfiche 7

Summary

When OCRing a large document, Laserfiche may incorrectly disconnect you for inactivity. When you are automatically disconnected, you will be taken to the Laserfiche Start Page and you may receive the following error message:

    An unsupported operation was attempted.

The error message may pop up several times and you may be required to manually end the Laserfiche Client and OCR processes using the Windows Task Manager.

Cause

The OCR process only notifies the Laserfiche Client of activity between documents. This means that you may hit the inactivity time limit when OCRing a document with many pages.

Resolution

There is a hotfix available for Laserfiche Client 7.2.1. The fix is an updated version of LFAuxEl70.dll (version 7.2.1.435).

To update Laserfiche Client 7.2.1

  1. Click the following link to download a zip file containing the hotfix.
  2. Hotfix_SCR33575.zip

  3. Close any open instances of the Laserfiche Client.
  4. Replace your existing version of LFAuxEl70.dll located in your Laserfiche Client installation folder with the updated version included in the zip file. By default, the Laserfiche Client is installed at "C:\Program Files\Laserfiche\Client."