An "An unrecognized token ')' was found." Error Occurs When Opening a PDF File Exported from Laserfiche.

October 1, 2007 | KB: 1011891
Laserfiche 7

Summary

When you open a PDF file exported from Laserfiche, you may receive the following error message:

    An unrecognized token ')' was found.

Cause

This issue can occur if you remove the opening parenthesis character '(' and closing parenthesis character ')' from your repository's word delimiter list.

Resolution

There is a hotfix available for Laserfiche Client 7.2.1. The fix is an updated version of LFAuxEl70.dll (version 7.2.1.430).

To update Laserfiche Client 7.2.1

  1. Close any open instances of the Laserfiche Client.
  2. Click the following link to download a zip file containing the updated version of LFAuxEl70.dll.
    Hotfix_SCR31322_33401.zip
  3. Replace your existing version of LFAuxEl70.dll with the updated version included in the zip file. LFAuxEl70.dll is located in your Laserfiche Client installation folder. By default, the Laserfiche Client is installed at "C:\Program Files\Laserfiche\Client."

Related Links

Please see the following Knowledge Base article for an additional issue resolved in LFAuxEl70.dll (version 7.2.1.430).

1011852 An "I/O Error in Display Engine [6603]" Error Occurs When Exporting Documents and Folders.