A "volume already exists at the specified location.(7313)" Error Occurs When Changing the Volume Path.

September 10, 2007 | KB: 1011876
Laserfiche Server - Team (MSDE) 7, Laserfiche Server - United (MS SQL) 7, Laserfiche Server - United (Oracle) 7

Summary

When you attempt to change the volume path, you may receive the following error message:

    Volume already exists at the specified location.(7313)"

Cause

You may encounter this error if you first physically copy/move a volume folder from a previous location to its current location without first changing the volume path in the Laserfiche Administration Console. There may now be a value mismatch between the VOLUME.ID file and your SQL database.

Workaround

Create a new VOLUME.ID file.

To create a VOLUME.ID file

  1. Using the Laserfiche Administration Console, change the volume path to an empty directory to generate a new VOLUME.ID file.
  2. Copy that VOLUME.ID file to the current volume location.
  3. Using the Laserfiche Administration Console, change the volume path to the current volume location again.