An "I/O Error in Display Engine [6603]" Error Occurs When Exporting Documents and Folders.

October 1, 2007 | KB: 1011852
Laserfiche 7.2.1

Summary

When exporting items from your Laserfiche repository, you may receive the following error message:

    I/O Error in Display Engine [6603]

Cause

You may be attempting to export a document or folder with a name that contains either invalid characters (e.g. : or *) or trailing blank spaces.

Resolution

There is a hotfix available for Laserfiche Client 7.2.1. The fix is an updated version of LFAuxEl70.dll (version 7.2.1.430). The Laserfiche Client now checks for the presence of invalid characters and trailing spaces. The Client will automatically convert invalid characters to underscores (_) when exporting to a location in your Windows file system and strip out trailing spaces from the file name.

To update Laserfiche Client 7.2.1

  1. Close any open instances of the Laserfiche Client.
  2. Click the following link to download a zip file containing the updated version of LFAuxEl70.dll.
    Hotfix_SCR31322_33401.zip
  3. Replace your existing version of LFAuxEl70.dll with the updated version included in the zip file. LFAuxEl70.dll is located in your Laserfiche Client installation folder. By default, the Laserfiche Client is installed at "C:\Program Files\Laserfiche\Client."

Workaround

Rename the affected document or folder to remove any invalid characters or trailing blank spaces.

Related Links

Please see the following Knowledge Base article for an additional issue resolved in LFAuxEl70.dll (version 7.2.1.430).

1011891 An "An unrecognized token ')' was found." Error Occurs When Opening a PDF File Exported from Laserfiche.