A "Failed to import New Document. Cannot write to file [7365]" Error Occurs When Sending Documents from Laserfiche Scanning.

August 6, 2014 | KB: 1011851
Laserfiche 7, Scanning 7, Web Access 7

Summary

When you send documents to Laserfiche from Laserfiche Scanning, you may receive the following error message:

    Failed to import New Document
    Cannot write to file [7365]

Cause

There may be insufficient disk space on the hard disk associated with the current import volume.

Resolution

Verify that there is enough free hard disk space for the import volume.