A Runtime Error Occurs When Scanning.

May 21, 2007 | KB: 1011818
Laserfiche 7.2, Scanning 7.2, Web Access 7.2

Summary

During the scanning process, you may receive the following error message:

    Runtime Error!

    Program: C:\Program Files\Laserfiche\Laserfiche Scanning\LFScan.exe

    This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information

Cause

By default, Laserfiche Scanning attempts to automatically place cursor focus in an appropriate option. However, this feature may not be compatible with certain versions of a Microsoft system file, mshtml.dll.

Workaround

Use the Laserfiche Scanning Troubleshooter utility to disable the autofocus functionality.

To disable autofocusing

  1. Using Windows Explorer, browse to your Laserfiche Scanning installation folder. By default, Laserfiche Scanning is installed at "C:\Program Files\Laserfiche\Laserfiche Scanning."
  2. Double-click "Laserfiche Scanning Troubleshooter.exe" to load the utility.
  3. In the Troubleshooting section, click Configure to load the Troubleshooting Settings dialog box.
  4. In the Task pane section, clear the Allow autofocusing in the task pane check box.
  5. Click OK to save your change.