Installing ScanConnect on Windows Vista and Windows 7.

April 9, 2007 | KB: 1011791
ScanConnect 7, ScanConnect 8

Summary

By default, Laserfiche ScanConnect 7 and ScanConnect 8 are not compatible with Windows Vista or later Windows operating systems.

Cause

Starting with Windows Vista, Microsoft introduced a new driver system. The existing ISIS scanner drivers included in Laserfiche ScanConnect are not compatible with the new architecture.

Workaround

You must first check with your scanner manufacturer and acquire a driver compatible with Windows Vista, Windows 7, and Windows Server 2008. If your scanner manufacture does not provide an updated driver for your scanner model, you will be unable to install Laserfiche ScanConnect on your computer.

Note: The following workaround is dependent on the level of support provided by the scanner driver.

To update ScanConnect for Vista/Windows 7/Windows Server 2008

  1. Install ScanConnect.
  2. Click the following link to download a zip file containing three files.
    LFSC_Vista.zip
  3. Place the included files (LFSC1.CHN, LFSC2.CHN, and LFSC3.CHN) in the "C:\WINDOWS\PIXTRAN" folder.
  4. Install the latest ISIS driver from your scanner manufacturer.

Related Links

Please see the following websites of several scanner manufacturers for information on Windows Vista support.