Laserfiche May Disconnect a User for Inactivity Prior to the Specified Inactivity Time Limit.

February 5, 2007 | KB: 1011741
Laserfiche 7.2.1

Summary

Laserfiche may disconnect a user for inactivity even though they have not reached the inactive time limit specified in the Laserfiche Administration Console.

Cause

The Laserfiche client does not correctly handle situations where a user's inactive period crosses the top of an hour.

Resolution

There is a hotfix available for Laserfiche Client 7.2.1. The fix involves the following two files:

  • LF.exe (version 7.2.1.415)
  • LFAuxEl70.dll (version 7.2.1.415)

To update Laserfiche Client 7.2.1

  1. Click the following link to download a zip file containing the hotfix files.
    Hotfix_SCR28473_28928_28390_28785.zip
  2. Close any open instances of the Laserfiche Client.
  3. Replace your existing versions of LF.exe and LfAuxEl70.dll located in your Laserfiche client installation folder with the updated versions included in the zip file. By default, the Laserfiche client is installed at "C:\Program Files\Laserfiche\Client."

Related Links

For information on additional hotfixes included in LF.exe (version 7.2.1.415) and LfAuxEl70.dll (version 7.2.1.415), please see the following Knowledge Base articles.

1011742 You Cannot Drag and Drop Attachments Within an E-mail Message From Outlook Express 6 to Laserfiche.

1011743 Laserfiche Client May Not Correctly Display RTL In Certain Dialog Boxes when Using Arabic Regional Settings.

1011744 Laserfiche Silently Fails when you Drag-and-Drop E-mail Messages into Laserfiche if the E-mail has a Subject Containing a Tab or Carriage Return.