Summary
Laserfiche may disconnect a user for inactivity even though they have not reached the inactive time limit specified in the Laserfiche Administration Console.
Cause
The Laserfiche client does not correctly handle situations where a user's inactive period crosses the top of an hour.
Resolution
There is a hotfix available for Laserfiche Client 7.2.1. The fix involves the following two files:
To update Laserfiche Client 7.2.1
Related Links
For information on additional hotfixes included in LF.exe (version 7.2.1.415) and LfAuxEl70.dll (version 7.2.1.415), please see the following Knowledge Base articles.
1011742 You Cannot Drag and Drop Attachments Within an E-mail Message From Outlook Express 6 to Laserfiche.
1011743 Laserfiche Client May Not Correctly Display RTL In Certain Dialog Boxes when Using Arabic Regional Settings.
1011744 Laserfiche Silently Fails when you Drag-and-Drop E-mail Messages into Laserfiche if the E-mail has a Subject Containing a Tab or Carriage Return.