The OmniPage OCR Processes may not be Available After you Install the English version of Quick Fields 7.1.2 on the French version of Windows.

January 15, 2007 | KB: 1011728
Quick Fields 7.1.2

Summary

When you install Quick Fields 7.1.2 on a computer with the French version of Microsoft Windows, the OmniPage OCR processes may not be available for your Quick Fields sessions.

Cause

The installation process does not correctly create the necessary registry keys for the OmniPage OCR and OmniPage Zone OCR processes.

Workaround

After installing Quick Fields 7.1.2, manually create the necessary values in the registry.

Note: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs.

To add the OmniPage registry keys

  1. Click the following link to download a zip file containing several .reg files that will add the necessary OmniPage registry values.
    Hotfix_SCR29034.zip
  2. Extract the contents of the zip file to a temporary location.
  3. Double-click the "OP_OCR.reg" file to create the necessary registry values for the OmniPage OCR image processing process.
  4. If you are licensed for Zone OCR, double-click the "ImageProc_OP_Zone_OCR.reg" and "Identif_OP_Zone_OCR.reg" files.

Note: The provided .reg files assume that "OmniOCRWrapper.dll" is installed at "C:\Program Files\Fichiers Communs\Laserfiche\Batch Processor\BPOmniOCR." If that path is incorrect, you must manually modify the "Icon" value in the .reg files to point to the correct location. This registry value is optional. It affects the icon displayed next to the name of the OmniPage OCR processes. The processes themselves will function correctly even if this registry value is incorrect.