An "MMC.exe has encountered a problem and needs to close." Error Occurs When Loading the Laserfiche Administration Console.

January 15, 2007 | KB: 1011727
Laserfiche 7

Summary

When you attempt to start the Laserfiche Administration Console, you may receive the following error message:

    MMC.exe has encountered a problem and needs to close.

Cause

When you first load the Laserfiche Administration Console, MMC creates a file named "Laserfiche Administration Console" at "C:\Documents and Settings\UserName\Application Data\Microsoft\MMC." This file stores user preferences. Subsequent launches of the Laserfiche Administration Console will utilize this user preferences file. You may receive the described error if MMC is unable to properly access this file.

Workaround

Delete or rename your Laserfiche Administration Console user preferences file. MMC will automatically recreate a new one the next time you open and close the Laserfiche Administration Console.

To delete or rename the Laserfiche Administration Console user preferences file

  1. Using Windows Explorer, browse to "C:\Documents and Settings\UserName\Application Data\Microsoft\MMC."
  2. Delete or rename the existing "Laserfiche Administration Console" file.