Summary
When you OCR a document using the OmniPage OCR engine and you do not enable the Rotate Image automatically image clean-up option, you may receive unintelligible text even though the image appears fine.
Cause
The OmniPage OCR process may be OCRing the image in an incorrect orientation. This issue can arise if the images in a document were manually rotated in the Laserfiche Document Viewer. While the images are now oriented correctly in the document viewer, the image files stored on disk are still rotated. The OCR process is not correctly taking into account the image orientation in the Laserfiche Document Viewer.
Resolution
There is a hotfix available for Laserfiche client 7.2.1. The fix includes updated versions of the following files:
To update the OmniPage OCR components
regsvr32 "C:\Program Files\Common Files\Laserfiche\Batch Processor\BPOmniOCR\OmniOCRWrapper.dll"
Workaround
Enable the Rotate Image Automatically image clean-up option.
Related Links
BPOmniOCR.exe (version 7.2.1.3) also contains additional hotfixes. Please see the following Knowledge Base articles for more information.
1011839 OmniPage OCR Cannot Process E-sized Images.
1011840 Temporary OCR Files Are Not Automatically Removed.
1011841 OmniPage OCR Does Not Correctly Process Multi-Byte Western Languages.