A "Failed to load OCR engine." Error Occurs when you OCR After Upgrading to Laserfiche Client 7.2.1.

November 3, 2006 | KB: 1011688
Laserfiche 7.2.1

Summary

When upgrading your existing version of Laserfiche Client to Laserfiche Client 7.2.1, you may receive the following error message when you try to OCR:

    Failed to load OCR engine.

Cause

The Laserfiche Client 7.2.1 installation, by default, uninstalls the existing IRIS OCR engine components. However, the upgrade process may not properly set a registry key that tells Laserfiche to stop using the IRIS OCR engine.

Resolution

Open and close the Optical Character Recognition dialog box.

To open the Optical Character Recognition dialog box

  1. Load the Laserfiche Client.
  2. From the Tools menu, click Options
  3. In the Options toolbox, double-click OCR.
  4. In the Optical Character Recognition dialog box, verify that the OmniPage® OCR engine is selected and click OK to close the dialog box.

More Information

If you do not want the IRIS components to be uninstalled by the Laserfiche 7.2.1 installation, you can install the Laserfiche Legacy OCR adapter before upgrading. See Enabling IRIS OCR With The Legacy OCR Adapter for more information.