Summary
When Import Agent attempts to import a large document, you may receive the following error message:
An "An object invoked has disconnected from its clients" Error Occurs When Importing Large documents.
Cause
This error can occur if your scanner is creating a large multi-page TIFF file and Import Agent attempts to import the file while your scanner is still scanning and adding additional images to the existing file.
Resolution
Increase the time interval that Import Agent will wait to an amount that guarantees a sufficient amount of time for your scanner to add all of the desired pages into the multi-page TIFF image.
To configure monitoring options