An "An object invoked has disconnected from its clients" Error Occurs When Importing Large documents.

October 23, 2006 | KB: 1011669
Import Agent 7

Summary

When Import Agent attempts to import a large document, you may receive the following error message:

    An "An object invoked has disconnected from its clients" Error Occurs When Importing Large documents.

Cause

This error can occur if your scanner is creating a large multi-page TIFF file and Import Agent attempts to import the file while your scanner is still scanning and adding additional images to the existing file.

Resolution

Increase the time interval that Import Agent will wait to an amount that guarantees a sufficient amount of time for your scanner to add all of the desired pages into the multi-page TIFF image.

To configure monitoring options

  1. Load the Import Agent Configuration Utility.
  2. From the Profile menu, select Options. The Options dialog box will appear.
  3. Click the Advanced tab.
  4. In the Import files which have not been modified within the last # seconds option, specify the number of seconds that must elapse after a file's modification date before it can be imported into Laserfiche.
  5. Click OK to save your changes.