Summary
When you click on a Web Access URL that redirects you to a specific Laserfiche document, you may receive a blank Internet Explorer window.
Cause
If Web Access 7.2 detects that you are not logged in, it attempts to close all open windows associated with Web Access. However, this feature may not function correctly when you open a window from outside of Laserfiche Web Access.
Resolution 1
This issue is resolved in Web Access 7.2.1. Please upgrade to the latest version of Web Access.
Resolution 2
There is a hotfix available for Web Access 7.2. The fix is an updated version of connect.inc (last modified on October 9, 2006).
To update Laserfiche Web Access 7.2