Clicking on a Web Access URL May Open a Blank Internet Explorer Window.

November 1, 2006 | KB: 1011651
Web Access 7.2

Summary

When you click on a Web Access URL that redirects you to a specific Laserfiche document, you may receive a blank Internet Explorer window.

Cause

If Web Access 7.2 detects that you are not logged in, it attempts to close all open windows associated with Web Access. However, this feature may not function correctly when you open a window from outside of Laserfiche Web Access.

Resolution 1

This issue is resolved in Web Access 7.2.1. Please upgrade to the latest version of Web Access.

Resolution 2

There is a hotfix available for Web Access 7.2. The fix is an updated version of connect.inc (last modified on October 9, 2006).

To update Laserfiche Web Access 7.2

  1. Click the following link to download a zip file containing the hotfix.
    Hotfix_SCR27964.zip
  2. Replace your existing version of connect.inc with the version included in the zip file. By default, connect.inc is located at "C:\Program Files\Laserfiche\Web Access\ASPs."
  3. Restart the World Wide Web Publishing service.
    1. Click Start and then click Control Panel.
    2. Double-click Administrative Tools.
    3. Double-click Services.
    4. Scroll down and select World Wide Web Publishing.
    5. From the Action menu, select All Tasks, and click Restart.