A "Could not create a new document. Permission denied. [7332]" Error Occurs When Creating a New Document From an Existing Document.

October 2, 2006 | KB: 1011640
Laserfiche 7

Summary

When you attempt to create a new document from an existing document, you may receive the following error message:

    Could not create a new document.
    Permission denied. [7332]

Cause

This error can occur when the following conditions are true:

  • The existing document resides on a logical volume.
  • The Always show Document Metadata dialog option is disabled in the New Document Options dialog box.

    Or

    The Always show Document Metadata dialog option is enabled and you do not view the General tab of the resulting New Document dialog box during the document creation process.

If the General tab of the New Document dialog box is not displayed when creating a new document, the Laserfiche client attempts to directly create the new document in the same physical volume as the existing document. The process fails because the Laserfiche server expects new documents to be targeted to the logical volume and does not allow new documents to be directly targeted to a physical volume.

Workaround

If your repository is configured with logical volumes and you want to create a new document from an existing document, make sure the Always show Document Metadata dialog option is enabled and select the correct volume on the General tab of the New Document dialog box.

To configure the Laserfiche client to always display the New Document dialog box

  1. From the Tools menu, click Options.
  2. In the Options toolbox, double-click New Documents.
  3. On the New Document Options dialog box, select the Always show Document Metadata dialog option and click OK.