A "The InstallShield Engine (iKernel.exe) Could Not Be Launched. Access Is Denied." Error Occurs When Installing Laserfiche.

July 3, 2006 | KB: 1011231
Laserfiche 7

Summary

When you attempt to install Laserfiche, you may receive the following error message:

    The InstallShield Engine (iKernel.exe) could not be launched.

    Access is denied.

Cause

This is a generic error with several possible causes:

  • Insufficient DCOM security settings can prevent the installation from starting.
  • You may be logged in as a user with insufficient Windows permissions to install software.
  • You may have outdated versions of the InstallShield installation engines.
  • The installation may already be running.

Resolution

Please see the following InstallShield Knowledge Base article for detailed information on the listed causes:

The InstallShield Engine (iKernel.exe) Could Not Be Launched. Access Is Denied.