Summary
When you attempt to install Laserfiche, you may receive the following error message:
The InstallShield Engine (iKernel.exe) could not be launched.
Access is denied.
Cause
This is a generic error with several possible causes:
Resolution
Please see the following InstallShield Knowledge Base article for detailed information on the listed causes:
The InstallShield Engine (iKernel.exe) Could Not Be Launched. Access Is Denied.