A "The LaserFiche Client could not be opened." Error Occurs When Laserfiche Client 7 is Loading.

June 19, 2006 | KB: 1011216
Integration Express 6

Summary

When using Integration Express 6 to load Laserfiche client 7 and log in to a repository using Windows authentication, you may receive the following error message:

    The LaserFiche Client could not be opened. Please make sure it is installed and is working properly

Cause

Integration Express 6 uses a legacy method of indicating to the Laserfiche client to use Windows authentication. Laserfiche client 7 does not support this legacy method.

Resolution

There is a hotfix available for Integration Express 6. The fix is an updated version of IntegrationExpress.exe.

To update Integration Express 6

  1. Close Integration Express.
  2. Click the following link to download a zip file containing an updated version of IntegrationExpress.exe.
    IntegrationExpress_Hotfix.zip
  3. Replace the existing version of IntegrationExpress.exe located in the Integration Express installation folder. By default, Integration Express is installed at C:\Program Files\Laserfiche\Integration Express.
  4. Restart Integration Express.

More Information

Please see the following Knowledge Base article for information regarding an issue with a different underlying cause that displays the same error message.

1011132 A "The LaserFiche Client could not be opened." Error Occurs When Laserfiche Client 7 is Loading.