Certain Image Enable Applications such as Integration Express 6 are not Compatible with Laserfiche Client 7.2.

August 7, 2014 | KB: 1011211
Laserfiche 7.2, Integration Express 6, Integrator's Toolkit 7.1

Summary

When using Integration Express 6 with Laserfiche client 7.2, you may receive an error pop-up dialog box titled "Couldn't parse arguments of DDE comm..." and the error message states "Search." You may also receive no error message and simply receive no search results.

Cause

Changes to Laserfiche client 7.2 involving Unicode support can affect backwards compatibility with Image Enable applications that send search strings to the Laserfiche client. This issue could affect any applications that utilize a version of Image Enable prior to Image Enable 7.2.

Resolution 1

This issue is resolved in Laserfiche client 7.2.1. Please upgrade to the latest version of the Laserfiche client.

Resolution 2

There is a hotfix available for Laserfiche client 7.2. The fix is an updated version of LF.exe (version 7.2.0.300).

To update Laserfiche client 7.2

  1. Close any open instances of Laserfiche client 7.2.
  2. Click the following link to download a zip file containing LF.exe (version 7.2.0.300).
    Hotfix_SCR26592.zip
  3. Replace the existing version of LF.exe located in the Laserfiche client installation folder with the version included in the zip file. By default, Laserfiche client is installed at C:\Program Files\Laserfiche\Client.