The "Send to Laserfiche" Option May Not be Available From Microsoft Outlook When Microsoft ActiveSync is Running.

June 5, 2006 | KB: 1011206
Laserfiche 7

Summary

When Microsoft ActiveSync is running, the Send to Laserfiche option is not available from Microsoft Outlook, but is available in other Microsoft Office applications.

Cause

Microsoft ActiveSync can automatically start Outlook in the background when you log in to your computer. However, it does not load the Send to Laserfiche plug-in for Outlook.

Workaround 1

Disable the Outlook synchronization feature of Microsoft ActiveSync.

Workaround 2

Close Microsoft Outlook and use the Windows Task Manager to make sure that there is no OUTLOOK.exe process running. Then restart Microsoft Outlook.